Recent errors trying to reply PMessages

Ask questions about using the forum, or report problems

Recent errors trying to reply PMessages

Postby Grace » Thu Oct 04, 2012 6:02 am

Hi,

I was trying to reply a PM, unfortunately, i am still experiencing the same error message as shown below. Not sure what I did not do or done wrongly that my message could not be sent to sender.

Said below to contact board admin which I did n perhaps board admin is working on my PM problems, or may not have gotten my email (tried today after 5 days n error persists). Thought perhaps here is the right place to ask for help? Thank you.

General Error
SQL ERROR [ mysql4 ]

Incorrect string value: '\xF0\x9F\x98\x8A\x0A\x0A...' for column 'message_text' at row 1 [1366]An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Grace
 
Posts: 8
Joined: Wed Sep 19, 2012 1:53 pm

Re: Recent errors trying to reply PMessages

Postby Elizabeth » Thu Oct 04, 2012 6:32 am

I am not computer or tech savey at all. I have had trouble with pms before too and usally just send emails instead. Hopefully the person you are trying to message has a valid email linked. Maybe someone else knows how to fix your problem..Sorry!
Diagnosed September '09 with one CM centered in the right insular cortex/basal ganglia. Saw many, many doctors and had surgery 12/10/10 with Dr. Spetzler. I am thrilled to have this bleeding thing out of my head even though I suffered a stroke during surgery. Have had/ continue to make an amazing recovery. http://www.thankfulforeveryday.blogspot.com
Elizabeth
Moderator
 
Posts: 1614
Joined: Mon Sep 27, 2010 6:49 pm
Location: Los Angeles

Re: Recent errors trying to reply PMessages

Postby vandy » Thu Oct 04, 2012 3:23 pm

Hi Grace and Elizabeth,

The error is a database error. The tech guy maintaining the site will have to look into it. Perhaps this is for Kirk.

Henk :ugeek:
User avatar
vandy
 
Posts: 1040
Joined: Thu Sep 30, 2010 10:02 pm

Re: Recent errors trying to reply PMessages

Postby Libby » Thu Oct 04, 2012 11:06 pm

Gary Wescott is apparently the fixer. ;)
multiple ccms in brain including thalamus and in brainstem. 9 bleeds . Large venous angioma and multiple large veins in the brain. Various lymphangiomas and hemangiomas in head.
User avatar
Libby
 
Posts: 571
Joined: Sat Sep 25, 2010 3:08 pm

Re: Recent errors trying to reply PMessages

Postby kirkmc » Fri Oct 05, 2012 8:11 am

Yes, I manage the forum, but not the back-end stuff. I think there was a problem because the web site was being moved.
Two brainstem CAs in the pons. Big Bleed in July 2005, previous, undiagnosed bleeds in 1982 and 1987, and several smaller bleeds in the past few years. I live in a town in the French Alps. http://www.mcelhearn.com
User avatar
kirkmc
Site Admin
 
Posts: 469
Joined: Sat Sep 25, 2010 8:15 am
Location: A town in the French Alps

Re: Recent errors trying to reply PMessages

Postby Grace » Wed Oct 10, 2012 8:53 am

Thank you all for trying to help.
I just tried today and still facing errors. When I first started out in PM, it was working fine for only 2 occasions, after which it gave me the error look :( fortunately I learned to save my posts in the notes to avoid having to re-type ;)
Anyway, I will go look for the email link. Thanks for the alternative solution, Elizabeth, until it is fixed as I sent error message to admin again as indicated.......sorry admin for being a hassle! Thank you in advance and hey, no hurry :)

Take care all!
Grace
 
Posts: 8
Joined: Wed Sep 19, 2012 1:53 pm

Re: Recent errors trying to reply PMessages

Postby kirkmc » Wed Oct 10, 2012 1:03 pm

I'm the admin, and I haven't gotten anything. Can you post here what the error message was? (Or send me an email.)
Two brainstem CAs in the pons. Big Bleed in July 2005, previous, undiagnosed bleeds in 1982 and 1987, and several smaller bleeds in the past few years. I live in a town in the French Alps. http://www.mcelhearn.com
User avatar
kirkmc
Site Admin
 
Posts: 469
Joined: Sat Sep 25, 2010 8:15 am
Location: A town in the French Alps

Re: Recent errors trying to reply PMessages

Postby Grace » Fri Oct 12, 2012 9:50 am

Hi Kirk,

Thought it was a backend thing. It's the same message I posted earlier. Strange though, just today I post test reply to sender n it went through. Afterwhich I posted my message n the same thing came up as shown below. Did I miss out something a when posting reply?

Thanks anyway ;)

------------------------------
General Error
SQL ERROR [ mysql4 ]

Incorrect string value: '\xF0\x9F\x98\x8A\x0A\x0A...' for column 'message_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: admin@angiomacommunity.org
Grace
 
Posts: 8
Joined: Wed Sep 19, 2012 1:53 pm

Re: Recent errors trying to reply PMessages

Postby Grace » Fri Oct 12, 2012 9:58 am

Hi Kirk,
I did the e-mail thing to sender so it's all going ok. That's probably easiest for now unless I run into a problem here which it's unlikely I guess.
Grace
Grace
 
Posts: 8
Joined: Wed Sep 19, 2012 1:53 pm

Re: Recent errors trying to reply PMessages

Postby kirkmc » Fri Oct 12, 2012 11:56 am

Grace, I just sent you a test PM, and had no problem.

Let me know if it happens again. I don't know what the cause is; it's clearly a server problem, but if it happens often we need to figure it out.
Two brainstem CAs in the pons. Big Bleed in July 2005, previous, undiagnosed bleeds in 1982 and 1987, and several smaller bleeds in the past few years. I live in a town in the French Alps. http://www.mcelhearn.com
User avatar
kirkmc
Site Admin
 
Posts: 469
Joined: Sat Sep 25, 2010 8:15 am
Location: A town in the French Alps

Next

Return to Help With the Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron